Pidgin QQ can't connect

Dedicated for Linux & related opensource software

Pidgin QQ can't connect

文章 #1  未閱讀文章PoP » 2009-12-30 11:24

Info: tencent.com refused protocol 2008 client's connections in last 24 hours. From now, only protocol 2009 client can be connected. Details: http://developer.pidgin.im/ticket/11051

Since current pidgin's QQ protocol version is up to 2008, users have to wait for the updates to get connected.

BTW, tentcent.com current provides Linux client with protocol 2009 in beta, the download: http://im.qq.com/qq/linux/download.shtml and the support forum (only in Simplify Chinese): http://support.qq.com/beta2/simple/index.html?fid=361, FAQ: http://service.qq.com/category/1008_1.html

That's a shame on tencent.com for shutting out Linux users while their Linux client still in beta!
當流赤足蹋澗石,水聲激激風吹衣。
人生如此自可樂,豈必局束為人鞿?
頭像
PoP
 
文章: 13617
註冊時間: 2006-12-06 03:42

回到 Linux

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 1 位訪客

cron